0

enter image description hereenter image description hereenter image description hereTop Navigation Drop down menu visible in preview mode but once check in, the drop down stops working on front page. In all sub sites, the drop menu works. I checked the term store and it hasn't changed. It just happens on the front page.

Thanks

  1. On Sharepoint 365
  2. Global admin access
  3. Managed Navigation

Another thing I have found is the Menu fonts on the preview mode is different than after I checked in and published.

  • 3
    What do you mean with 'check in'? Where do you set the navigation? Could you post some screenshot for example? – Lukas Nespor Jan 9 at 14:37
  • After you edit the page, you check in and publish it. But before you check in, the drop down menu is visible. Once you click check in, drop down no more. – Steve C Jan 9 at 19:41
0

If you have more than one web parts (to include any ListViewWebParts) on a single page, some of the navigation behavior changes. Breadcrumb and list view navigation stops working all together. This is a known problem. Not really an error per say, it is just SharePoint. Here is an article that explains what happens to pages that have multiple web parts as far as navigation is concerned. I hope this is what you were looking for.

  • Thanks for the reply but I don't think this is related to my problem. Thank you though. – Steve C Jan 9 at 19:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.