0

I hit this issue today with configuration of search on SP2016. First of all I had to go in and back to make the changes as the Results page URL was grayed out even after unchecking the check box. (had to click ok, then mark 'Send Queries to custom URL') click OK again and only after that when I entered the settings I could change the results page URL. But even after I made that change it didn't make an effect. I have noticed that on extended web app the change is visible. Thought that caching is the issue so I have disabled the minimal download strategy, but that didn't make the difference. I wonder if anyone else has faced this problem and what is the root cause?

0

In my case restarting IIS resolved the problem, but root cause is still unknown to me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.