1

Our company just migrated to O365 and as I am trying to give people permissions and take away permissions, found out that our Gear Icon does not have 'Permission' option available.

It is taking an extra step of gear icon -> site settings -> permissions.

Which is okay but if there is a quick fix, I would love to learn!

1 Answer 1

1

There are multiple ways to navigate to site permissions in SharePoint in office 365. Which are as below:

  1. Hit the url in browser in below format:

    siteUrl/_layouts/user.aspx

  2. Click on Gear Icon --> Site settings --> Site permissions.

  3. Go to Site Contents --> Site settings --> Site permissions.

To quickly access the site permissions page, I think you can use the first approach.

2
  • I really want to give you the upvote but I don't have 15+ reputations yet. Thank you for the brilliant workaround!!! first approach saves me lot of time!
    – Masarubae
    Commented Jan 8, 2019 at 19:29
  • That's fine. You can always come and upvote when you will have sufficient reputation. Commented Jan 9, 2019 at 3:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.