2

I am trying to hide empty Subcategory which are are empty.

I have created subcategory named (2013,2014,2015). They are showing up fine but documents which are stored under different category are still showing Subcategory even though no subcategory was selected when document was uploaded.

How can I hide them without losing other categories?

enter image description here

thanks.

  • I tried the solution - but unfortunately it hides all the other documents which are not under those subcategories. Please advise – Dave B Jan 7 at 21:18
5

You could filter the list view. Go to the ribbon at the top under Library then modify this view. About halfway down should be a filter option and select...

  1. Subcategory for the column choice,
  2. not equal to for the filter style
  3. Leave the third option blank.
  4. Go to the bottom of the page, save the view.

Below is an example using Title instead of Subcategory:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.