0

When I am opening the list InfoPath form getting an alert like "Internet Explorer is required to use this feature"

0

If you are using IE11,it has some issue with SharePoint and Infopath form.

For your issue, add your site into compatibility mode.

  1. Click Compatibility View Settings in Settings
  2. Click Add to add the current SharePoint site to your list.

If the issue still exists, take a look at the following post. It has the fix for your issue.

http://sympmarc.com/2014/06/18/sharepoint-list-settings-issue-internet-explorer-is-required-to-use-this-feature/

  • Thanks for the response, Now the actual error message is "Microsoft InfoPath 2010 or greater is required to use this feature". – Ganesha Jan 1 at 9:04
  • When i directly click on the InfoPath option in the list settings is showing the error message like "Microsoft InfoPath 2010 or greater is required to use this feature" but i opened the form by using the InfoPath designer with new connection. – Ganesha Jan 1 at 9:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.