1

I have enabled the Client Integration Features like this: Central Admin > Manage Web applications > Select Web app > Ribbon: Authentication Providers > click Default Zone > Client Integration = "Yes" however, "Use Client Integration Features" is not available when I go to select permission levels.

Is there a site collection feature I need to activate? also this site collection is a HNSC.

0

Which permission level did you select? Please pick "Edit" permissison or create a new custom permission level to check if this issue occurs.

There is no Site collection features which need to activate for "Use Client Integration Features".

For your issue, please try to disable and re-enable this feature at web application level. After that, check again.

If this issue still exists, please provide some screenshots about your issue to analyse further.

How to Enable Client Integration in SharePoint 2013?

  • Thank you for your reply. I have tried everything you said but still no luck. Also I have tried to disable/enable via PowerShell. I have a path based site collection under another web application. There I see "Use Client Integration Features" permission but disabling and enabling the feature does not change anything on that site either... At this point I am thinking maybe some of the timer jobs are not working properly. I also did a timer cache recycle... – Aslan Dec 28 '18 at 18:37
  • To narrow down this issue, 1. Try to create a path based site collection under same the web application with the HNSC, check if this issue occurs on the path based site collection. 2. Create a new HNSC under the same web application, test again, compare the result. – Kally_MSFT Jan 1 at 7:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.