0

Apologies if this is very stupid question. However, in one of our document library , suddenly word document, New Folder options are missing from "New" button.

When I tried to click on Edit New Menu, even that right side bar is completely empty?

Does anyone know, what might have caused this? Other document libraries are fine and i can see check boxes where we can select/deselect options.

Below is the screenshot. how can I reset this to default new folder, word document? (Have checked content type and its fine)

On click on New Menu

enter image description here

1

To troubleshoot the issue, check things below:

  1. Clear IE cache.

  2. Sign out and Sign in again to check if the same issue will occur.

If the issue still exists, you could create a new document library and move content from the problematical document library to the new document library.

  • Issue appears in every browser. Moving documents is not feasible, since that will break links and permissions as user would have shared document inside it. there are around 12K files in the library. thanks though – Rohit Dec 19 '18 at 7:52
0

You may simply click on "Add Template" and check Folder and Word Document. I think I can remember back a few weeks/months that there was a bug regarding your issue. Since a custom content type was added the default ones are inactive/deactivated in the dialog.

  • when i click on Add Template, it asks for template file from local drive. Which file to select? do you have template file for OOB menu options? – Rohit Dec 19 '18 at 7:53
  • Oh, I see that this feature is still in development (I recently saw the presentation for this): See microsoft.com/de-de/microsoft-365/… and look for feature ID 33039. You can than simply check/uncheck the templates you need in that specific library without leaving/refreshing the page. Instead there is an overlay on the right site. Right now you may delete any custom content type/template and see if it'S working now. I'm pretty sure that this was a bug that happens from time to time. – airliner Dec 19 '18 at 8:11
  • well , thats the catch. I do not have any custom content type. Its plain document library and for some reason no options appear in the overlay on right side. (as shown in screenshot). and it happened only for this particular library. I have no idea why this happened or how to get those options back – Rohit Dec 19 '18 at 8:23
  • Well, in this case it might be an option to call the Microsoft support so they can go on a funny bug hunting tour with you. Some guys there are pretty straight forward, others are more... meh. – airliner Dec 19 '18 at 8:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.