0

I have a List on which a workflow is running. I have a document library with custom template applied to it. I am creating a document (with custom template) in the document library when an item is added in the list.

The document gets created but when I try to open it, it gives an error "Sorry, Word App ran into a problem opening this document. To view this document please open it in word." When I open it in word (desktop version), the document opens but the content is blank (content in the template does not appear).

I tried creating content type and then applying template to that content type and creating a document with this new content type, still the same issue. I also tried creating a normal document (without any custom template) through the workflow, still the same issue.

Any particular reason for this? Am I doing something wrong? Is there any NO-CODE alternative to achieve this?

Thanks in Advance.

0

When we use workflow action to create a document, we need to update or edit the document template’s extension from .dotx to .docx for the custom content type.

  • Tried that. Still not working. – harshal gite Dec 18 '18 at 10:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.