0

I have a list on Sharepoint Online, where i have a lot os items and it shows the number of items i have: enter image description here

The problem is, when i enter in the list it says that the list is empty: enter image description here

Can someone help me understanding why isn't showing me the items of the list?

  • 1
    Check list items permissions. Lisi items can have unique permissions. And check view filters. – Raf Dec 12 '18 at 12:25
  • Do you have permission on List and list items? please check. – Ganesh Sanap Dec 12 '18 at 13:34
  • Yes, i have permissions on the list – CSAnimor Dec 12 '18 at 14:22
  • Check permissions on list items level, not list level. – Raf Dec 13 '18 at 4:15
0

Possible reasons:

  1. You have permissions on list level, but don't have permissions on list items level.
  2. Default view may have filters based on column values. For example [Created]=Me
  3. List settings option "Read items that were created by the user" is enabled.
|improve this answer|||||
0

Make sure there is no filter on the view.

Navigate to list->List settings->Advanced settings->don't choose "Read items that were created by the user".

Besides, make sure the items are published as major version.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.