1

I get the following error when trying to upload a PDF file to a SharePoint list. File is less than 20MB. Have previously been able to upload these files. Still able to upload some PDF files but not all. Not sure what is causing the error.

Invalid file name.

The file name you specified could not be used. It may be the name of an existing file or directory, or you may not have permission to access the file

  • What is the file name? Have you tried renaming it before you try to upload it? – R. Sperre Dec 12 '18 at 9:12
  • Look at ULS.log...this errors not full. – Fox Dec 12 '18 at 9:26
  • often occurs due to improperly deployed content type; did you reorganize or delete content types before this error has come up? – Celophysis Dec 12 '18 at 10:09
  • Filename is October 2018.pdf have tried changing this. Worked for previous month September 2018. – Rakhi Dec 12 '18 at 11:26
  • No changes have been made to content types – Rakhi Dec 12 '18 at 11:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.