0

I am trying to make a call to a parent list using a workflow. I need to create a dictionary containing two headers: Accept and Content-Type. Both items should have the value of 'application/json;odata=verbose':

enter image description here

However, when I run the workflow and log the dictionary item, I am seeing a backslash appended before the forward slash (it is posting the value 'application/json...').

Why is this happening? I've poured over google, can't find an answer...

0

Posting this in case anyone else finds their way here.

So it looks like this must be the normal behaviour... To back up a bit, I was seeing this appended slash via fiddler, and thought that this could be the issue in receiving a bad response in my workflow.

Turns out that I had a different issue and this was a red herring. Fixed up the issue (can't recall what it was, something silly like a missing '.' or something). Anywho, once this was fixed, it all worked just fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.