0

I'm trying to create a new Sharepoint page but I am getting the following error:

Invalid field name. {50631c24-1371-4ecf-a5ae-ed41b03f4499} .../Pages TECHNICAL DETAILS

Troubleshoot issues with Microsoft SharePoint Foundation. Correlation ID: 8b1ea59e-2480-2029-28b8-63236dc7140d

Any ideas?

  • What name you are using to create page? – Ganesh Sanap Nov 23 '18 at 9:22
0

The field “{50631c24-1371-4ecf-a5ae-ed41b03f4499}” in your error message is the “Hide physical URLs from search” column.

Go to Pages library settings->Content Types->click the relevant content type when you create the page. Re-add this “Hide physical URLs from search” column to the content type and check again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.