1

I currently have 2 SSA on my farm, A and B, the problem is when I set the proxy server on SSA "A", It's set on the SSA "B" too. Is it a normal behavior or a misconfiguration ?

I set the proxy settings on Central Admin then in Search Administration, not in Farm Search Administration.

Do you how can I solve this issue ?

Thanks in advance,

Maxime

0

Go to CA > Manage web applications > Select the web application > Click "Service Connections" in the ribbon. Make sure if you have selected SSA "A" for your web application.

If you selected the right SSA for your web application, pay attention that for setting the proxy, you need to go to "Farm Search Administration" to configure your changes(not in Search Administration ). Reference:

https://docs.microsoft.com/en-us/sharepoint/search/configure-proxy-server-settings-for-search

0

Thank you for your reply,

The service connections are correct and the proxy settings has been set at farm search administration level.

Unfortunately It doesn't crawl the external sites and internal site. (with proxy : external sites are crawling but not internal, without proxy : internal sites are crawling but not external)

Even within the checkbox "Bypass proxy server for local (intranet) addresses) selected.

enter image description here

So my idea was to create a second SSA, and set the proxy settings on search administration level. One within, one without.

enter image description here

I would like to set a proxy settings for one, not for both :

enter image description here

But what is happen when I do : it's changing on both SSA, that's my problem.

Any idea why ?

Thank you

Maxime,

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.