0

We have a strange problem, when creating new page using this

enter image description here

It creates automatically navigation link, that you can´t remove

enter image description here

  • I know there is another way to create page and then there will be no link, but our end users sometimes creates page this way and it creates confusion – Saul Tanninen Nov 16 '18 at 5:16
  • Is this classic experience? – Ganesh Sanap Nov 16 '18 at 5:25
3

Navigate to Site Settings -> Navigation under Look and Feel, uncheck "Show pages".

enter image description here

If the "Show pages" is checked, you can only hide the link of pages for users.

enter image description here

0

Try below steps:

  1. Go to Site Settings.

  2. Select Navigation under Look and Feel section.

  3. Here you will see to option at the very start Global Navigation(which will be shown at the top of page) and Current Navigation(shown at left side of the page).

  4. Under each option you will Structural Navigation under which there is an option to show the pages on navigation as Show Pages.

  5. Uncheck this Show Pages checkbox from where you want to hide this links. Either from Global navigation or Current navigation.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.