0

I upgraded a SharePoint Site Collection DB from SQL 2012/SharePoint 2013 to SQL 2016/SharePoint 2016. Compatibility mode still shows 2012. Should I change compatibility mode to SQL 2016 and run psconfig? What is the best practice.

1

You would not change this. There is no reason to.

| improve this answer | |
0

I think you should run the psconfig only if you want to probably backup restore this database to some other one..

Otherwise there is no need to do so. However if you are going to backup and restore this database, it will give you Compatibility problems if you do not run the psconfig.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.