1

SharePoint failed to process this item

This error shows up in our Crawl Log for almost 400,000 items. No specific error description is showing in the logs.

Also there is 0 successful crawls on the logs.

All Search service is running but it seems that the search results right now is not updated since it's unable to process all of the items.

  • One thing can be the case.... Is allow multiple values ticked for any of crawled properties..... I came across similar issue once and on digging found out that for some crawled properties allow multiple values was selected... Removing that tick on some of the properties solved my problem. – yash.kamdar Nov 2 '18 at 5:57
  • There are multiple reasons why this may have happened. Try to switch the ULS logs to verbose mode maybe it will give you a bit more information. I would check as well Event viewer logs. Set-SPLogLevel -EventSeverity verbose -TraceSeverity verboseex; Clear-SPLogLevel #set logging lever to default. – Marek Sarad Nov 2 '18 at 8:26
0

Did you add the account running the Search Service to the local admin group?

Link http://www.herlitz.nu/2013/03/19/fixing-the-sharepoint-2013-search-error-the-content-processing-pipeline-failed-to-process-the-item/

  • The service account running is already in the local admin group. Also, is it really required to be in the local admin group? – Denisse Nov 7 '18 at 0:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.