1

In my list, i used an external data column. but i get this error when I try to retrieve the list of Investment manager. enter image description here

How i can fix that please?

1 Answer 1

0

This is security/Permission issue. Here is the resolution for you:

  • Navigate to SharePoint admin center.
  • Click on BCS settings.
  • Click on Manage BDC Models and External Content Types.
  • Look out for your required BDC Model and then select Set Metadata store permissions to Execute for all the membership groups.
  • Click on Secure Store Settings.
  • Select the required Target Application ID.
  • Click Edit and Add the required groups. For example (Everyone except external users) to Target members group.

This will resolve your permission issue and you can select your external fields Source.

4

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.