0

I tried to install SharePoint 2013(15.0.4420.1017) on Windows Server 2012 R2 using the AutoInstaller script inside HyperV.

The prerequisites installation completes successfully, but when the SharePoint server installation starts I'm getting the following error:

Microsoft Setup Bootstrapper has stopped working

I have tried the below options

  • Disabled Dynamic memory allocation
  • Increased the number of virtual processors(1 to 4)

Does anybody have a solution for this?

  • How much Memory did you assign to your SharePoint VM? Is there anything else installed (e.g. SQL-Server)? – MHeld Oct 20 '18 at 21:52
1

Try to do the following:

  • Make sure that the Max degree of parallelism is set to 1 in SQL Server Properties.
  • Take a copy from the SharePoint Media to a writable location in your Hyper-V.
  • Download SharePoint Server 2013 with Service Pack 1 fix
  • Extract the downloaded folder > Copy the svrsetup.dll file to the Root SharePoint Setup” folder. as mentioned at SHAREPOINT 2013 SETUP UNABLE TO PROCEED
  • Now, Run the SharePoint Installation file without auto-installer script to make sure everything is OK.

  • If the key dialog is shown, cancel and run the auto-installer script.

  • 1
    I just ran into this issue not long ago and this is the answer – lazoDev Oct 22 '18 at 17:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.