1

I wonder if any one else experienced this issue, I also followed this link but still not able to get it fixed.

Scenario: (Note: I used 2 different users, not the same user)

  1. I've added an Excel document on my SharePoint document library.

  2. I've opened it on the first users pc and got the "read only" message but opened it fine.

  3. I've opened that same document on another users pc and got the same "read only" error but with more details.

  4. After clicking on the "read only", I got a message that states the document been used by another user. I have the option to view it as read only or save it locally, don't want one of those options, I want to edit the doc on both pc, different users on the same time?

Any ideas, something I'm missing?

Note: I've checked with Word and it works perfect without any issues. I've tried different file extensions, i.e.: .xlsx, .xlsm & .xlsb and also the office versions is on the same version ending 2295 and both is office 365 pro.

Thanks.

  • Please check if you and other users have edit permissions. – Sohail Shaikh Oct 15 '18 at 5:39
  • Did you check the FAQs section on the link you posted? Are both users using the same version of Excel and is it one of the versions of Excel that support co-authoring? – Tally Oct 15 '18 at 11:20
  • @SohailShaikh, yes, I can confirm all the permissions are correct for both users. – jtvdw Oct 15 '18 at 19:01
  • @Tally, yes, I did and both installs are on the same version, office 365 (pro). – jtvdw Oct 15 '18 at 19:01
  • @jtvdw Did you try sharing the file with the other user? – Sohail Shaikh Oct 16 '18 at 3:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.