0

A few years ago I created a SharePoint list which we edit using the list view interface. Recently, SharePoint updated the GUI so this interface is not longer available and we have to use the Properties Edit all form. The problem is that the form does not have the first column, Software Name. Image showing field missing from edit form I checked the configuration, and everything looks OK. Image showing field configuration

I tried clicking on Customize in the Properties Edit all form. The default form had all the fields, but I have no idea what to do with the resulting file.

What I am looking for:

How can I get the Software Name field to show up on the default Properties Edit all form? If I can't get the field to show up on the default form, how do I implement a custom form?

0

For further investigation i would like to know, is there any content type enabled in your library ?

If Yes, then navigate to list settings, under content type category select your default content type

enter image description here

And check whether your column name is displaying here or not

enter image description here

If yes, click that column name and see whether it was hidden

  • No, there is not any content type enabled in my library. – Trisped Oct 10 '18 at 0:38
0

I ended up creating a custom edit form:

  1. Go to Site Contents
  2. Find the list
  3. Right click the list and go to settings
  4. Under General Settings select Form settings
  5. Click Modify form in Power Apps
  6. Modify the form as needed
  7. Go to File > Save and click Save
  8. Click Publish to SharePoint (twice)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.