1

I tried creating a plan for the existing group using Microsoft Graph Explorer, it was created successfully. Again I tried to create an another plan for the same group it threw me an error saying "MaximumPlannerPlans".

But I used the same code which I tried in the Microsoft Graph Explorer, in my SPFx webpart using GraphHttpClient for creating multiple plans, it is allowing me to create multiple plans for the same MS Group. Is it a bug or an expected behavior? If it is an expected behavior then why it is not allowing me to create multiple plans in the Microsoft Graph Explorer?

I am using same user login for the both SPFx webpart and Microsoft Graph Explorer which has an owner access.

1

Please refer this user voice, this is requested feature once comes in GA you might be able to create multiple planner for a group.

https://planner.uservoice.com/forums/330525-microsoft-planner-feedback-forum/suggestions/19086499-allow-multiple-plans-per-group

1
  • You are right. MS is working on this part , due to that I am getting this behavior. Thank you for your response. – Prakash Dec 18 '18 at 6:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.