0

We have enabled the "Rights Management" from Office 365 and also enabled the "Use the IRM service specified in your configuration" in SharePoint administration center. Still the option of "Information Rights Management" is not available in Document Library settings. I have SharePoint tenant administrator rights as well as Site Collection administration rights. There are no custom permission on library as well. I even tried clicking on "Refresh IRM settings" in SharePoint administration center but it did not work.

Am I missing something here?

0

It is also available in SPO. In SPO Admin center, in settings left navigation, there is an option IRM, check this option and wait for some time. It will start showing.

0

After enabled the "Use the IRM service specified in your configuration" in SharePoint administration center, remember to choose Refresh IRM Settings.

Note: the options to do so may take up to an hour to appear in Library Settings and List Settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.