0

I need help. I didn't create this specific site so I had no clue what the person did and probably didn't know what he was doing. So it appears that turned on a publishing feature and the page relies a lot on the modern look of Sharepoint. I have no problems with that, however I would have approached creating the site differently. But since he already gone far enough, I decided to work with it. Since recently he left the company, we haven't had any issue of the current users accessing the page. Now that we hired 2 new users, I added them in the Sharepoint group but on the main home page it gave them an Access Denied and must send a request. So I figured maybe the "Page Permissions" needed to be modified because it was unique... and that's where I am stuck... in the classic UI, there is a ribbon "Page" tab.. this does not show anywhere in the Modern UI. However on my other sites that has a Modern UI, they all show up fine. So I am stuck to where I can at least give 2 new hires to have access on the Home/Front Page when they have access into the site already.

here is the screenshot of having the no "Page" tab. No Page ribbon anywhere I click and even Edit mode.

0

Could it be that there is custom permissions on that specific page? You should be able to see the item through either Site Content or through Site Settings - > permissions.

  • Hi, thanks for taking the time to read. Yes, that's the first thing I always check and do. As you had mentioned about "that specific page" (aka Page Permission)... that's exactly I am looking for but it is none existent in the modern ui :( .... So here is what I did so far on the new modern UI... I went into Site Contents-->Site Pages-->Selected Home.aspx --> then I clicked on "Info" button on the top right, looked at Manage Access and I validated the sharepoint group/user are in there. I could also go to Site Permissions from the top right gear and validated to have the same settings. – AznDioscuri Aug 22 '18 at 16:42
  • I seem to have no luck finding the Page Permissions section. Unless I'm already hitting the right spot from what I have described. This modern UI really confuses me in location a lot of times. :-/ – AznDioscuri Aug 22 '18 at 16:44
0

By design, it is not "Page" ribbon in the modern page.

And check the new users permission in "/_layouts/15/user.aspx" page.

And Click "Share" button in the modern Home page to Share permission to the new users.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.