2

I have SharePoint 2016 On-Prem. Documents that have been Shared with me do not show up in my OneDrive for Business area called "Shared with Me". Instead it only displays "No one is sharing a document with you at this time."

I have run a full crawl, still nothing. Any ideas?

Bismarck

2

Did you enable RSI? It must be enabled first, followed by a crawl.

https://docs.microsoft.com/en-us/SharePoint/sites/set-up-onedrive-for-business#EnableRSIcache

  • If the answer helped you, then please mark as such, so that others may be assisted. – James Randal Aug 21 '18 at 5:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.