0

Unable to upload bigger files greater than 250 MB in SharePoint Online document library.

I have tried without custom columns I can able to upload where as with custom columns unable to upload. If I upload getting error displayed as below.

The webpage at https://siteurl/_layouts/15/UploadEx.aspx?List=%7b2A6CE6D1-DCB6-4087-9E99-CBDE9E0DC618%7d&RootFolder=&IsDlg=1 might be temporarily down or it may have moved permanently to a new web address."

Any suggestions?

  • There is a setting in central admin web app general settings to increase maximum upload size. Have you tried that? – Jaitsujin Aug 17 '18 at 12:19
  • This is for sharepoint online, we don't have this setting in sharepoint online i guess. – Goutham T Aug 17 '18 at 12:24
0

One possible solution is to sync the library with your onedrive client and upload the file via that client.

enter image description here

And then add the file to the synced folder in your file explorer.

  • we have some columns to fill after uploading the file, may be tedious job to user to sync with one drive then edit the properties of that file. – Goutham T Aug 18 '18 at 13:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.