I have create one azure function to call 3rd party API and used application ID in SPFx webpart but when on 'gulp serve' it shows error. I have tried in both team site as well as developer site. I am working on Office 365 Enterprise E3 trial.

enter image description here


Do you have the 'Developer Preview' site feature enabled? This is what needs to be enabled to use these experimental features.

You can turn this on by going to Admin Centres -> Sharepoint -> Settings -> Enable Preview Features. Source

  • Preview feature inside Admin Center is already enabled.I cannot find developer preview in site feature.
    – Akshay
    Aug 14 '18 at 11:46
  • How about Admin Center > Settings > Organisation Profile > Release Preferences? If release preferences isn't set to 'Targeted Release' then sometimes experimental features don't deploy to your tenancy. This can take an hour or two to deploy also.
    – Zalx
    Aug 14 '18 at 12:03
  • Ohk I have done that change.Let's wait for and check whether issue resolves or not.
    – Akshay
    Aug 14 '18 at 12:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.