0

I installed a SharePoint 2013 on my test server. The SharePoint 2013 is installed and configured all in one server including SQL Server. I completed my SharePoint authentication using AD as the authentication source. I can access to the SharePoint central administration portal using my AD administrator account. There is a site collection that I created using the SharePoint central administration portal. When I try to login to the site collection using AD administrator account and share the site with my others AD users it shows, "We could not find an exact match"
screenshot
But when I try to share the central administration portal with the same AD user. It's able to find the AD user in my AD
screenshot

I am very new to SharePoint, hope my explanation will not bring any confusion.


I cant use the share site by using email because my AD is a test domain also

  • Have you configured user profile service application in the central administration? It would be used to setup a connection to your AD. – moe Aug 7 '18 at 5:50
  • @moe, thanks for the suggestion, may I know how to verify ? Can share any useful link with me – yumi Aug 7 '18 at 6:12
1

In order to have the AD users available on SharePoint, AD synchronization needs to be set up. Before this can be done, User Profile Service Application needs to be created and the base configuration for it should be done.

The best and most up-to-date resource for how-to's are available at Microsoft's documentation.

  1. Create a User Profile service applications in SharePoint Server
  2. Configure profile synchronization by using SharePoint Active Directory Import in SharePoint Server

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.