1

I would like to quickly filter by content type (on sharepoint online) in my document library, but I can not find the column 'content type' anywhere.

  • have you enabled content types in advanced options? – Mike Aug 6 '18 at 21:00
0

Try switching to classic experience and Edit the view and add the Column Content type

0

Content Type is an standard column and you should be able to add it to view to perform any filtering. Edit the current view and add the column content type to the view.

0

Go to library settings > Advanced settings > select "Yes" for the "Allow management of content types?" option.

enter image description here

Then check if you can find "content type" when you configure filter in the library.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.