Just installed SharePoint 2016. We created a new web app and a new site collection. Upon navigating to the new site collection, we are faced with a "Page Cannot be Displayed" error.

We have tried:

  • Resetting ISS
  • Updating User Policy
  • Trying to access /_Layouts/15/settings.aspx and /_Layouts/15/viewlsts.aspx with no success
  • Trying to upload the site within SP Designer 2013 without success
  • Removing host header
  • It is not configured to use SSL

Nothing has worked so far, any other suggestions?

  • check ULS files to find more information about this error. The default path of ULS log file is: C:\Program Files\Common Files\microsoft shared\Web Server Extensions\16\LOGS. And, create a new site collection, check if the new one could work.
    – Kally
    Commented Aug 3, 2018 at 8:56
  • Thanks, I'll check the logs. We did try multiple site collections with no resolution, unfortunately.
    – SGRZYM
    Commented Aug 3, 2018 at 11:35
  • have you checked ULS log files to find the related error message? If yes, please provide it
    – Kally
    Commented Aug 7, 2018 at 8:56

1 Answer 1


I just had the same problem with my Enterprise Search Centre.

  • Check your DNS is set up correctly
  • Check your hosts file for bad /old entries
  • Check the Bindings and host name are set up correctly in IIS
  • Check the site and application pool are started in IIS
  • Ping the web app to see if it gets a response
  • Set up a new site collection in the same Web App to ensure the web application is working
  • Check Super User and Super Reader account permissions on the Web Application

I made all the same checks, found that DNS was not set up for the url, once I set it up and still the same error I simply deleted the site collection and created it again and it worked fine.

  • Thanks so much for your reply. That's what we keep getting hung up on - we shouldn't have to set up DNS yet because we are only accessing the site on the server, correct?
    – SGRZYM
    Commented Aug 2, 2018 at 19:40
  • 3
    If you have not set up DNS you will need to add a hosts file entry for the URL if it is not the same as the server name to point to itself (localhost = Commented Aug 2, 2018 at 19:47
  • Unfortunately, this issue is still occurring. I'll keep doing some research, thanks for your help!
    – SGRZYM
    Commented Aug 6, 2018 at 11:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.