2

I was developing my project with SharePoint foundation 2010, so I getting an error when I wanner search data from SharePoint foundation search Error is:

The start address sts4://windows-qz9wkeb/contentdbid={71276566-c0ba-4918-b3c0-42ad57b33022} cannot be crawled.

Context: Application 'Serve_search_queries_over_help_content', Catalog 'Search'

Details: The SharePoint server was moved to a different location.
(0x8004fd12)

Please help me to solve this bug.

Edit

this is record when i select in msscrawlurl in sharepoint search databaseWHEn i access to search database and i select from table MsscrawlURL and get result on record error like image! Please help me fix it!

  • Have you tried the sts3:// protocol? – A.k.A. Fritz Aug 2 '18 at 2:48
  • Dear Mr, i note config sts3 – tran mr Aug 2 '18 at 18:26
  • are u can please tutorial for me to do it? very thank for you reply! – tran mr Aug 2 '18 at 18:27
0

There are couple of things, you have to check:

  • did you change the address of the web application?
  • is loopback check disabled on the server?, in many case disabling fix it.
  • Sometime you need to stop and start sharepoint foundation search.

read this blog for more information: http://www.no-dumping.com/2011/09/20/sharepoint-configuring-foundation-search/

Check this post as well: https://social.technet.microsoft.com/Forums/en-US/ce47ce64-fb71-422d-89b4-0096ab06f9f4/sharepoint-foundation-event-id-14-start-address-cannot-be-crawled

  • i was config disable loopback check and i dont change ưeb addess and i was stop and rétart but this eror is not fixed :( – tran mr Aug 2 '18 at 18:29
  • did you check the blog post, they mentioned couple of other things? another workaround is reset index. have u tried that? – Waqas Sarwar MVP Aug 2 '18 at 18:55
  • Hi, i was do it, but it not fixed, so i was reinstan windown and shapoint and shapoint it still not run, long time to search and config but it not ok :(( – tran mr Aug 4 '18 at 1:16
  • Dear mr Waqas Sarwar MVP, so please help me for more support to me fix this bug of my customers. verry thanks you! – tran mr Aug 17 '18 at 4:58
0

I apologize for my slow response, I have followed the instructions but to the present my fault has not been resolved please, can help me a solution other than this problem I have posted more attachments describing my error message in the project. Currently all call to search server functions do not return results because search server can not scan data to create index! attachments describing my error message in the project

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.