0

I'm on SharePoint online and I have a list that a web part is calling from. I saved each group into a different view but when it comes up on the web part it is still showing "all" instead of the view I had set up.

Am I missing anything here? Thanks in advance for your help. Amy

0

The list view web part will show the default view out of the box, however you can change this under web part settings

  • Thank you for your response, but I can't seem to edit any web part. I have full-control of the site. I'm curious if perhaps the online version have limited settings? – Amy Aug 2 '18 at 13:13
  • I might have misunderstood what you are trying to do, is it something like this dummies.com/software/microsoft-office/sharepoint/… – Kasper Bo Larsen Aug 2 '18 at 14:19
  • But I don't even have that setting available for me to make edits. I'm wondering if the SharePoint online version have limited functionalities. I swear I have very very limited settings. thank you. – Amy Aug 2 '18 at 18:57
  • It sounds very much like you only have contribute permissions, and the views you created are personal views. If you would like to see the all of the options available in SharePoint online you could either request a sandbox site Collection from your tenant Admin. If that is not an option you could sign up for a trial tenent at demos.microsoft.com/Login – Kasper Bo Larsen Aug 2 '18 at 19:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.