2

Can someone help me out with a css code? We have a suitelinkbar with a couple of options (Webmail,Colleages,social,mydocuments.)

I would like to hide the link "Webmail". The other links has to be visible.

On the forum i found some css, but thats for removing the whole Suitelinkbar.

Thanks in Advance.

Edit:

This is the suitebar im writing about.

enter image description here

With F12 in browser. This is the info i get from I.E.

enter image description here

enter image description here

enter image description here

4
  • can you update with screenshot and its HTML elements?
    – Anil Pal
    Commented Jul 19, 2018 at 9:30
  • Hi Anil, I updated the post with a screenshot. Commented Jul 19, 2018 at 10:11
  • can you expand the "li" tag and then a new screenshot?
    – M.P.
    Commented Jul 19, 2018 at 10:20
  • Hi user3328306, i updated the screenshot. Commented Jul 19, 2018 at 10:25

2 Answers 2

0

Still hard to tell based on last screenshot. try:

<style>
#suiteLinksBox ul:first-of-type li:first-of-type {
    display:none;
}
</style>

or terrible css

<style>
#ct100_ct151_ct103_Outlook:first-of-type { display:none; }
</style>
11
  • I will hide "Collega's" I guess. You need the <LI> above this one. and then get the Id of it.
    – M.P.
    Commented Jul 19, 2018 at 10:32
  • Hi User3328306, Yes, the above code removes "Collega's. when i look at the <LI> above, i see the same Id. See screenshot. Commented Jul 19, 2018 at 10:46
  • edited, retry above code, it should hide the first item.
    – M.P.
    Commented Jul 19, 2018 at 10:50
  • Yes sir! Trying now! Commented Jul 19, 2018 at 10:54
  • Hi MP, I added the code. The webmail disappeared!! but "#sociaal" also disappeared. If #Sociaal can be visible again that would be perfect! Commented Jul 19, 2018 at 11:36
0

Updating M.P.'s answer,

Try this,

<style>
#suiteLinksBox ul:first li:first {
    display:none;
}
</style>
2
  • Hi Anil, No difference. Alle options still available. Commented Jul 19, 2018 at 12:06
  • no that is a jquery extenstion.
    – M.P.
    Commented Jul 19, 2018 at 12:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.