0

This question is an exact duplicate of:

This has been happening for a while and I have only recently gotten around to dealing with it as we have found ways around it. Fist off, this is not a browser issue. We have tested it in all browsers. It is the way the ASPX is rendering the HTML.

When we try to change permissions on an item or add a user to a group via the web UI we receive a blank dialog with no HTML.

enter image description here

Using Dev Tools I grabed the URL that was being invoked.

_layouts/15/aclinv.aspx?obj={4B8C42CF-32DC-46FD-8880-C6DD529C10CA},10,DOCLIBFOLDER&List=%7B4B8C42CF-32DC-46FD-8880-C6DD529C10CA%7D&IsDlg=1

Visiting the page this is all the HTML that is sent to the browser.

<html>
 <head>
   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
   <meta name="Robots" content="NOINDEX ">
 </head>
 <body>
   <script type="text/javascript">
       var gearPage = document.getElementById('GearPage');
       if(null != gearPage)
       {
         gearPage.parentNode.removeChild(gearPage);
         document.title = "Error";
       }
    </script>
    </body>
  </html>

If I change the query string param from &IsDlg=1 to &IsDlg=0 I receive the same output. If I completely remove the &IsDlg=1 from the query string, I get the page to display as expected and I can add the person to the group or change permissions, etc. Any ideas? The AclInv.aspx page has not been modified in any way.

marked as duplicate by Robert Kaucher, MHeld, Asad Refai, Gaurravs, Aakash Maurya Apr 2 at 6:51

This question was marked as an exact duplicate of an existing question.

Browse other questions tagged or ask your own question.