0

I am trying to open the PWA site in Microsoft edge and i am having the error saying that This Project Server 2010 feature requires at least Microsoft Internet Explorer 7.0.

0

You will need to use IE11 when using PWA on Project Server 2010.

  • is that the only option? do we have any option using the EDGE? – AIM4DREAM Jul 11 '18 at 16:35
  • Significant portions of 2010 require IE due to ActiveX controls; in addition, 2010 was never brought up to support MSFT Edge in any other scenario. Yes, IE is really your only solution. – Trevor Seward Jul 11 '18 at 17:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.