1

Recently when I am trying to go Central Admin SP2010 I received an error in IE. HTTP 403 Forbidden while login using Farm Account. There are no DB permission change that i am aware off.

I could not see any error logs. The error that i can see is ConnectionString: 'Data Source=DB;Initial Catalog=WSS_Config_DB;Integrated Security=True;Enlist=False;Connect Timeout=15' ConnectionState: Closed ConnectionTimeout: 15

What i have done:

  • Run Microsoft SharePoint Product configuration which run successfully
  • Check DB permission which appear to be correct.
  • No other error log records in Event Viewer except The SharePoint Health Analyzer detected an error. Drives are running out of free space.
  • Central Admin Application Pool is assigned to Farm Admin
  • Verify if the password is not expired or locked.
  • Reboot the server
  • The Health Analyzer error is quite common and will not lead to a 403 in central administration access. Just for information. Has the product config wizard been run with the same account you want to log in or do you have two seperated accounts for setup and farm account? – PhilFancy Jul 11 '18 at 7:32
  • are you accessing the CA from server or from client computer? try from both side. – Waqas Sarwar MVP Jul 11 '18 at 16:09
  • @PhilFancy, i am login to the server and run CA with Farm Account – Supermode Jul 11 '18 at 23:36
  • @WaqasSarwarMVP, I am accessing CA via Server (standalone) and I try to access from different server which not part of the farm and giving me the same error – Supermode Jul 11 '18 at 23:54
0

Try using the New-SPCentralAdministration powershell command to attmept to create a new Central Admin Site. You will need to specify a different port then one that's already in use.

https://docs.microsoft.com/en-us/powershell/module/sharepoint-server/New-SPCentralAdministration?view=sharepoint-ps

0

Are you re-running the SharePoint Configuration wizard on all WFE and APP Servers? Or just one server?

Make sure if the PoolApplication of your Web Application in IIS is started.

Make sure if the application pool account had right permission on your DB.

Also check if below article is useful to you:

https://blogs.technet.microsoft.com/praveenh/2013/04/30/intermittent-http-403-forbidden-error-while-trying-to-browse-to-a-sharepoint-web-app/

  • Thanks Allen. I am receiving error HTTP403 Forbidden not HTTP503. I have checked the application pools and its credential. I have tried to re-enter but still the same issue – Supermode Jul 12 '18 at 2:02
  • Sorry for my carelessness. I have updated my answer. – imp. MSFT Jul 12 '18 at 2:42
  • I have Application pool permission which is use Farm Admin account. It only one server. Thanks for the article – Supermode Jul 12 '18 at 4:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.