1

I am using SharePoint Foundation 2010. I have it installed and ran the Configuration tool. Everything finished fine.

This is on a Windows Server 2016 Standard with SQL Server 2008 Express

When I attempt to open the SharePoint Central Administration Web Site I get an error that says "This page isn't working". I have looked at other questions looking for a solution like this one. But My application pools are running, the services are running, and the sites are running in IIS.

I have rebooted as well thinking that maybe something just got stuck waiting on a restart.

Still not working.

Any thoughts on how to get this working?

UPDATE

Continuing research into the problem. I have run:

Get-SPServiceInstance

and found that the "Central Administration" is disabled. Disabled Central Admin I tried starting it with Start-SPServiceInstance 1a211f3a-c9a6-4f7e-8083-736b5c81f422, but I just get an error. Error On Start I don't know what index it is referring to?

2

SharePoint 2010 was initially built to be installed on Windows Server 2008 (R2). Support for Windows Server 2012 (R2) was added with ServicePack 2.

There is no Support to install any version on Windows Server 2016.

You shouldn‘t try to continue your Setup. You will run into various problems and there will likely be nobody to help - even here on SE.

  • So to get anything from SharePoint Foundation I'll need a Windows Server 2012 R2 not Windows Server 2016? – Mike Jun 25 '18 at 20:25
  • As long as you try to install SharePoint 2010, you will never get support for an Installation on Windows Server 2016. This OS is only supported on SP2016, but this doesn‘t have a Foundation Edition. – MHeld Jun 25 '18 at 20:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.