0

I have document library helpdesk

and I have content type named helpdesktemplate.Then I allowed content types in

helpdesk document library.Then I added helpdesktemplate content type in it as

defaut.So I want to open template in browser not in infopath when I click "new

document".

  • This link could not help me too – guneli Jun 21 '18 at 6:59
0

Check your configuring: one is that you mentioned and another is in InfoPath Forms Services setting (using the Farm Administrators Sharepoint Group user):

  • Sharepoint Central Administration > General Application Settings > Configure Infopath Forms Services > under the User Browser-enabled Form Templates category, check Render form templates that are browser-enabled by users

Also, irrespective of these settings the Infopath form will be opened in Filler/client:

  • if the used for opening an Infopath form browser is not compatible with Sharepoint server IPFS (Infopath Forms Services). The link does not provide the full list of problematic browsers (IMO, 64 bit Internet Explorers and IE 8 fail to open browser forms in browser, etc.) + this also depends on browser's configuration settings
  • if the Infopath form has features that are not supported by IPFS
  • if the form template was published as not web-browser enabled from Infopath Designer (Tools -> Form Options -> Compatibility)
  • IPFS were not enabled on Sharepoint server
  • the form is opened from within the task (like (e.g. task in Approval workflow)
  • the form template was uploaded instead of being published etc.
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.