0

I've created a workflow that takes an email from a single line text field and uses it as a parameter in the "TO" field of sending email.

Everything worked.

But I had to change the field to multiline plain text, and now the email is no longer being sent.

When I see the field on Sharepoint list edit mode, Sharepoint put the e-mail into html a tag like:

 <a href="mailto:blabla@email.com">blabla@email.com</a>

When I switch back to single line text it works again, but I need to register multiple emails in the same field and single line text does not suit me.

0

You just have to change the settings of that multiline field to stop appending text.

enter image description here

  • "NO" is already checked! – Joao Paulo Jun 20 '18 at 14:55
0

I had changed the email field from single line to multiple lines, and this field came as an additional one from a lookup field.

Lookup fields do not allow additional columns of the multi-line type, but the workflow continued showing the field anyway.

My solution was to take this multi-line field through a lookup by the ID of the lookup field and put it in a variable.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.