When opening intra, I am getting this message:

Internet explorer restricted this webpage from running scripts or activex controls.

This is affecting approximately for 100 persons. What is wrong with SharePoint and how can I fix it?

2 Answers 2


Following thing you can do in order to fix this issue

Add the website to the trusted site and Disable ActiveX Filtering for the Trusted Sites zone

enter image description here


Add the intra site to a trusted site in Internet Explorer. See for example this link.

Also see this related question: In what Security Zone should SharePoint Online (Office 365) be added?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.