1

In the past, when clicking on a lookup item on a list, it would show a popup with the data of that lookup item, but now I get a "404 NOT FOUND". I tried creating a new list and adding a lookup from various lists, I still get this no matter what.

enter image description here

enter image description here

I would appreciate any direction.

2

1 Answer 1

1

I've checked two SharePoint online tenants. One with early releases enabled and the other without it.

Looks like lookups in tenants with the latest updates are broken now. When we click on them in the Classic Experience the URL is incorrectly formatted which gives us a 404 Error.

4
  • How would you suggest raising this with UserVoice or Microsoft?
    – Humble Val
    May 30, 2018 at 1:09
  • Office 365 has support section in the administration panel. This support is free and works well. They respond or call you back quickly. May 30, 2018 at 2:21
  • I've contacted support about this yesterday, they called back very quickly but the agent wanted to connect to my machine remotely but our firewall blocks it. They are going to ring back again later today, hopefully this issue will get through to the right people eventually
    – Joe
    May 30, 2018 at 8:50
  • Hi guys, Any progress here? Nov 19, 2019 at 9:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.