1

We have several calendars on our site, and a few days ago they started showing Tuesday as the first day of the week instead of Monday. Nothing changed as far as I can tell, but it's possible an update got installed automatically over the weekend.

I double-checked the regional settings for the subsite AND root site (they're both having the issue), but that appears to be set correctly:

Regional settings set correctly

On the actual calendars, though, the days are ordered like this:

Tuesday Wednesday Thursday Friday Saturday Sunday Monday

Has anyone run into this issue before? We dont use personal profile sites. so i can't change it on my personal settings.

1

In the Regional settings, make sure the Locale is set correctly and the Time Zone matches user’s computer.

If the issue exists, try to start->Run ->IISRest and check again.

  • I tried doing IISRest and didn't resolve the issue. Zones are the same (SharePoint and local computers) – SD_KOM May 27 '18 at 1:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.