0

I have a custom list, in which there is one multiple choice column. I have 3 values possible (None, Accept,Reject). The default value is None, the column is hidden and it must contain value. I did expect that would result in having "None" value when an item is created. However, it doesn't. Instead it put "None" value when the item is edited.

Well, not exactly what I wanted because I have workflow based on this field. Workflow is triggered by change of an item. I can of course create one more workflow to set None value when item is created. But I hoped for some more elegant solution. Would appreciate your help

0

If I understand the issue correctly, it sounds like your choice column has a default value of None instead of being blank.

Go to List Settings>Columns>Choice Column (or whatever your column is called)>delete Default Value, so that the field default is blank.

One last thing - ensure that the Require that this column contains information: is set to No.

enter image description here

  • Tally, thank you. In fact, it's the other way around. I don't want this column to be blank. When the item is created I want it to have value "None" the "Require that this column contains information" setting is set to "Yes". Default value is set to "None" – Alexander Apr 30 '18 at 7:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.