0

I have one main list called "Employees". A field on the new item form is a people and groups field. On one site page I have added 2 of the employee list web parts, one is filtered. My issue is that when the web parts are added all data is displayed except for the column (Edit: data) that contains the people and groups data. Is there a way to add a list web part and have the people and groups column show up?

0

Have you tried editing the view to show the additional columns?

1.Go to the list or library where you want to change a view and click the List or Library tab.

2.Click Modify View.

Note: If Modify View is disabled, you don’t have the permissions to modify the current view. You can, however, modify your personal views. For information about the permissions you need to create personal and public views, see the section on Settings for views later in the article.

3.Select the view you want to change from the Current View drop-down list.

4.Make your changes, and then click OK at the bottom of the page. For descriptions of all of the settings you might want to modify, see Settings for views below.

https://support.office.com/en-us/article/create-change-or-delete-a-view-of-a-list-or-library-27ae65b8-bc5b-4949-b29b-4ee87144a9c9

  • You can add some details from the link. – Asad Refai Apr 24 '18 at 11:20
  • maybe I am not explaining properly. The column appears but not the data from the original list. I have uploaded screenshots here. This is a shot of the list itself i.imgur.com/K2nd4GN.png, and here is a shot of the list after it is added as a webpart i.imgur.com/FZmwNOC.png. Notice how the "Reports To" column is empty. – Le Doc Apr 24 '18 at 12:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.