1

I just created a sitecollection through central administration. The site collection list shows the webapplication that I have created. However when I try to hit this address IE says: This page cannot be displayed.

Why is this happening and how can I see the page?

Site collection list page

  • Can yo share a screenshot so we can see precisely what happens? – Evariste Apr 21 '18 at 5:41
  • @Evariste I updated the question and added an image. – bier hier Apr 21 '18 at 5:54
1

giving it a shot here.

you created a site collection at the root level of the web application.

I can see that your using https.

are you accessing the url of the site collection within the server or externally?

example:

if internal it would be https://localhost:28080/

external would be https://mysitename:28080/

otherwise configure your host file within the server to access it by external name. Configure your AAM(alternate access mapping).

over the net externally you need to configure DNS entry for the external name otherwise you wont have access.... if you want to test it on your local pc you need to just update the host file.

make sure ssl is configured properly and lastly check 14 hive logs as that would pinpoint the issue if all other steps above has been done.

1

If site shows page can not be display, there is multiple either DNS entry not found or port dont serve the content or close or application pool is stopped etc.

Some solutions are,

  1. Check IIS if application pool is stopped, start the pool.
  2. Change host file to point to you site, for that goto c:\Windows\System32\Drivers\etc\hosts file and add entry as 127.0.0.1 Hostname (Site URL without http and port).
  3. Check firewall if that port is blocked or closed (Rare case).
  4. Check permission of IIS site application pool account on content database.
  5. Check site content page (/_layouts/15/viewlsts.aspx) sometimes home page is corrupt.
1

We need give more time to fully create the web application/site collection so that it doesn’t continue to timeout . To do this , follow the below steps :

1.Open IIS Manager on the server hosting Central Administration。

2.Expand the server name and then select Application Pools (List will appear in window to the right)

3.Select the SharePoint Central Administration v4 application pool. In the Actions menu on the far right select Advanced Settings.

4.Locate the Process Model Section and change the “Shutdown Time Limit” to a higher value. I choose 300 for this environment.

5.Close IIS and then initiate an IISRESET.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.