1

Right now when I go to "Site settings" > "Look and Feel" > "Change the look" > select a theme I only see two options in the "Site layout" drop-down: Seattle and Oslo. I created a copy of the Oslo master page on my site but it does not show up in the list. How can I get it to show up?

enter image description here

enter image description here

  • Did you checkin and publish the master page file ? – Gautam Sheth Apr 15 '18 at 4:27
  • @GautamSheth It is checked in but there is no option to publish. Do I have to have publishing feature turned on? – IMTheNachoMan Apr 15 '18 at 13:21
0

I cross posted on MSDN and got my answer there.

https://social.msdn.microsoft.com/Forums/en-US/84b6a33c-c45f-4b6f-802d-1bab78ae9818/create-a-new-site-layout-master-page-that-shows-up-on-the-change-the-look-page

You have to make sure there is a .master and .preview file.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.