0

I faced strange issue with SharePoint site collection. I manage 1 site in this site collection. At some moment I've created a wiki-page, just to try it out. Few months later I found that the link behind the Logo is changed. It now directs to the wiki page. It is quite annoying because most of my users don't have access to this page... I don't know why it is changed and how to change it back. I want the link to behave just in default way. I.e. to direct to the main page of this site. I've found on internet few good ideas, but none of them worked.

  1. If I use the link /_layouts/15/AreaWelcomePage.aspx I get the window to change the link. But selecting the top page of the site results in error message "The specified welcome page is not valid or does not exist within the current site." Well... Strange, because the other sites of the collection do have this type of links
  2. Another suggestion was to go Site collection settings and select "Look and feel" option. But I don't have this menu option.
  3. I don't know how to manage Master pages, but some advises suggest to do that.

Overall, it seems the solution should be much easier. Could you please advice?

Regards, Alexander

0

Open the site and SharePoint designer and select your old page as your home page. It sounds like when you made your new page, it made it your default page for the site. Should be an easy fix.

0

Navigate to the page you want to set as home page. Under ribbon, go to page tab and select make home page.

enter image description here

  • thank you. Indeed, that was it! Apparently, I've changed the home page when created the wiki-page – Alexander Apr 10 '18 at 7:07
  • Glad that I could help.. – Deepmala Apr 10 '18 at 9:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.