While I was creating a new group of site columns, I somehow managed to rename a default column from Title to Project Name.

So now, when I create a new list anywhere and create a new item, the first field that appears is Project Name.

I thought I could fix it by either renaming it in Site Columns or creating a new one. I did a search on standard site columns and what I've found so far doesn't show under which group it belongs to.

How can I fix this, please? Thanks.


i think you modified the site content type and not the site column

looks like its the default item content type, find it at change the name to be the original one

| improve this answer | |
  • Hi Erin, thanks. I went to site settings > site content types and didn't find them there. But they are in the site columns area. But to make things more confusing, this is a subsite. If I go to the parent site and make a new custom list, "project name" shows as the default field, which implies that whatever I did, it's a global change. Very confusing. – rizingfenix Apr 5 '18 at 22:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.