0

I've searched high and low and no joy, hope someone can help. We have a SP team site which has publishing enabled. The site page I've authored is an Index with multiple links to other pages and documents, and relies heavily on

  • HTML to make it readable. I have an alternate css document explicitly referenced in Site Master Page Settings with this

     ul{
        list-style:disc;
     }
    

    I've tried embedding code to run the same css file at the server. We use classic view. No errors are displayed by the script editor. I saw a comment that linking the SP site to Outlook might be stripping out HTML, so I disconnected my own Outlook mapping and asked the other site owner to do the same. We both did this via Outlook only, and I cannot locate any settings to tell SP to unmap the site. Interestingly, a subsite I created does not experience this problem - it displays bullets correctly. Can someone please point me to:

  • Either a way to tell SP that Outlook is now unmapped and quit stripping HTML, A way to force the HTML to render

TIA folks, eager to hear any suggestions ...
Larry

0

Try this:

ul{ list-style:disc !important ; }

Also, are you sure your CSS file is being loaded? (Correct URL and permissions, and is checked in and published?)

  • Thank you Mike - yes to correct URL and permissions, and yes checked in and published. I changed the CSS as per your note and unfortunately, no luck. The embedded script looks like this: <SharePoint:CssRegistration Name="/SiteAssets/somefile.css" runat="server">. Oh, and the URL for the alternate CSS file specified in the site settings is correct. – Larry Rhoads Apr 3 '18 at 16:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.