0

Usually it was : From the web site parameters --> Advances setting and it was the second option. But I cant find it anymore. Where is this ?

3

This is usually occurring in case your current list is Issue Tracking List (not custom list) where its default WriteSecurity is 1 and can't be changed so you will not find Item Level Permissions as shown below:

enter image description here

Check the workaround at Modify the WriteSecurity property for an Issue Tracking List

  • Yes Im in a site collection – Hyro Mar 27 '18 at 9:44
  • It is the same on all my sites – Hyro Mar 27 '18 at 9:49
1

the thing that is confusing you is that Sharepoint has different menus depending on whether you are looking at a Document Library, List or Task List. (Please note all my screen shots are from SP 2013).

List (please excuse me re-using the picture from my answer to your other question)

enter image description here

Document Library enter image description here

Task List (this is almost identical to a List - it looks as though the only difference is the 'email notification' option)

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.