1

Has anyone else had a problem with {site}/_layouts/15/Event.aspx?ListGuid={guid}&ItemId={ItemId} not displaying the event info after it is refreshed? Whe I click on an event tile from the Events part on a modern page, I see the event info in Event.aspx, but when I refresh it does not display - only the header and left nav are visible.

I have the same problem if I try to enter that url directly.

0

I have replicated the issue on 3 different SharePoint tenants and it seems like it's a bug. I have raised the same issue to Microsoft and I will update my answer once I hear back from them.

Update: It's indeed a bug. I received the following response from Microsoft.

Hi Dhruv,

I just wanted to follow up with you after our call with some of the pertinent information we discussed on the phone!

When refreshing an Event being viewed on a Communication site in SharePoint, the page shows up blank. I was able to recreate this issue, and a colleague was as well, so it is very likely a backend bug.

I am going to contact our systems administrator to see if there are any escalations currently bringing this issue up to the engineers, and will update you with what he finds!

Regardless, I will try to run some backend diagnostics to try and resolve the issue on both this tenant and my own.

If there's anything you would like to add, please do so in a reply to this email.

Wishing you all the best, Jesse Office 365 Support

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.